Page MenuHome

Unable to Left Click Box Select in Edit Mode -- hitting B and Box Selecting works
Closed, ArchivedPublic

Description

System Information
Operating system: Microsoft Windows 10 Home 64-Bit Version 1803 (OS Build 17134.407)
Graphics card: NVIDIA GeForce GTX 1060 Driver Version 417.22 DirectX runtime version 12.0

Blender Version
Broken:
2.80 Beta, 1b6a394d862, blender2.8, 2018-12-03

Short description of error
While in Edit mode, Left click drag Box select does not select anything. If I press B and Box select, the selection works perfectly fine for all 3 Vertices, edges and faces

Exact steps for others to reproduce the error
Attached blend file of wine glass{F5807051}

Details

Type
Bug

Related Objects

Event Timeline

Note: Loading your file without UI (i.e. with factory settings) fixes the issue.

Philipp Oeser (lichtwerk) closed this task as Archived.Dec 4 2018, 2:18 PM
Philipp Oeser (lichtwerk) claimed this task.

Looks like you have set the Box Select tool to "Subtract" mode.
Set it to "New" or "Add" and you should be fine...