Page MenuHome

Outline Width setting doesn't working for 2.80, in 2.79 is working
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card: gtx 1070

Blender Version
Broken: 2.80, be012c88c52, blender2.8, 2018-12-04
Worked: 2.79

Exact steps for others to reproduce the error

  1. go to the preferences => Themes => Outline Width
  2. try to change it , it isnt working

It's matter because for hidpi screen its looks so tiny =(
worked 2.79

Details

Type
Bug

Event Timeline

Sergey (koloved) updated the task description. (Show Details)
Sebastian Parborg (zeddb) triaged this task as Confirmed, Medium priority.Dec 6 2018, 7:41 PM

This is working for me in last master

Brecht Van Lommel (brecht) closed this task as Resolved.Feb 8 2019, 2:57 PM

This was indeed fixed at some point.