Page MenuHome

Updated a python script to 2.8
Closed, ResolvedPublic

Description

System Information
Operating system: Ubuntu 18.04
Graphics card: 2x GTX 1060

Blender Version
Broken: 2.80
Worked: 2.79

Short description of error
This is not a bug, but I updated camera_dolly_crane_rigs.py to work with 2.8. Not really sure how to push it. Scripts don't seem to be tracked in git. Anyway, it's attached to this ticket, if you guys want to use it.

script{F5904331}

Details

Type
Bug

Event Timeline

Thanks, committed rBd98282ec5487932d5f9f9a25cbdd60302e2dda87 with changes not to reuse objects with matching names, since name collisions with the users objects is possible.