Page MenuHome

Clearcoat Reflection glich
Closed, ArchivedPublic

Description

System Information
Operating system:Macbook Air
Graphics card: Intel HD Graphics 6000 1536 MB

Blender Version (2.8)
Broken: Reflections not showing up in eevee turning white.
Worked: Not fixed

Short description of error
The clearcoat seems to have a lighting problem that i try to fix but it seems to just get worse

Exact steps for others to reproduce the error

  • Turn Clearcoat up on the nodes

Details

Type
Bug

Event Timeline

It seems to not work with any other projects i use it on either. So must be more of a bug then a simple problem. (Tried fireflys fix but no luck).

(Changed lighting No solution.)

[Update]

Seems like it crashes now when i try to move anything else to the nodes for it.
Kinda sucks but i guess this is a crash report too.

Jacques Lucke (JacquesLucke) triaged this task as Needs Information from User priority.

What do I have to do in the file to make the bug appear?

All objects are grey when I open the file, maybe something with the materials went wrong?

Lashawn (Red_Razor) added a comment.EditedDec 10 2018, 5:42 PM

ill fix the materials code so you can view objects clear.

[Update] You can do the problem without materials.

  • CLick on window.
  • Turn Clearcoat up

//Also i was able to get it to not crash after as few times and i fixed it with another node but should the white be normal?. I was watching someone else do it and that did not happen so i did not assume it was just a error i did.

Make sure your in render view and eevee render

Philipp Oeser (lichtwerk) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Jan 15 2019, 11:20 AM
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I can not reproduce this on my end. Is this still a problem for you with the latest blender beta?

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.