Page MenuHome

editmode bug.
Closed, ArchivedPublic

Description

System Information
Operating system:
Graphics card:rx480

Blender Version
Broken:2.8

task was to shrink wrap a circle to the surface of a polygon hull. applied modifier to circle (coverted from curve). operation successful. did not apply modifier. {F5921117}tabbed into editmode. crash. does not crash when modifier is applied.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I can not reproduce this issue. However problems like this one has been solved recently. Could you try a newer blender version and see if that solves it for you?

If not, be sure to mention the hash and build date (available on the splash screen).

Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.