Page MenuHome

Top bar tools disappear randomly
Closed, ArchivedPublic

Description

System Information
Operating system: Linux
Graphics card: GTX 1080

Blender Version
Broken: e4153946ad1

Short description of error
Tools that are laid out as Panels in the WINDOW region, PROPERTIES space (.objectmode context) seem to disappear at random moments, usually when Blender has been running for a while.

Exact steps for others to reproduce the error
No idea. But when it happens, opening the User Preferences window brings the tools back.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

We need steps to redo the issue, otherwise the bug tracker policy is to close bugs.

But there are a few open bugs about tool settings refresh issues, so it's likely a duplicate of one of those. And if not someone will figure out how it happens later on.