Page MenuHome

not abler to type in folder names when trying to save work either
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card: MSI Nvidia Geforce 1080 gaming x
processor: AMD 1800X 32GB ram running 2933mhz

Blender Version
Broken: 2.80 2018-12-28 23.19 Hash:7c438e5366b2

it appears that trying to type anything in to any field has been disabled

**open any scene and then try to save nothing is able to be typed in to the fields by keyboard so you can not save work unless in a untitled.blend file **

Regards

Richard

Details

Type
Bug

Event Timeline

Cannot reproduce with 30-Dec build on Linux.

Are you clicking in filename text box to give it focus?

Sebastian Parborg (zeddb) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Dec 31 2018, 4:41 PM

I can not reproduce this either...

it is a windows 10 as in description

this is where it is not able to type in!

Does it work if you navigate to your users documents folder?

no it does not..

I have tried also changing the keyboard out and no difference.
I have also downloaded the latest version today still the same.

Works fine in 2.79 and 2.8 early version that i have tried.

I'm guessing this is related to T59988.

Does it work if you reset to factory defaults in blender?

File -> Load Factory Settings

yes both are related my bad for entering two reports.

No it does not work either if i set factory default or any customer the keyboard both Razor synapse 3 and Steel Series 3 are not being picked up by the program.

I would think it is an assignment issue in the registry.

As it works every where else apart from in 2.80 from 30122018 version

Sebastian Parborg (zeddb) raised the priority of this task from Needs Information from User to Normal.Dec 31 2018, 6:10 PM

I have now had a chance to go through all keyboard commands and short cuts none are working on 30 & 31 12 2018 build. even to delete item by selecting it and then pressing x does not work in windows version.

Swapping out windows version to Linux version it works fine.

Happy New Year to everyone

I'm on WIndows 10 (1607) using build 7c438e5366b2 and I can't reproduce.

Solved the Issue

It is to do with the firewall catching 3 sections of the blender software, "Cohost", "keyboard" "modkeys" if memory serves me correctly. I have tried it on another four window machines and one that worked was not using the "Comodo security"

After setting the Comodo to allow these 3 sections it is now working fully in all areas of the interface and saving files.

For anyone else having this issue check your Security and firewall settings and then set to allow.

Thank you all for your help in trying to sort this out it was just so frustrating to not know what was causing it.

Happy New Year to you all

Sebastian Parborg (zeddb) closed this task as Resolved.Jan 2 2019, 2:30 AM
Sebastian Parborg (zeddb) claimed this task.