Page MenuHome

Crash by Rendering an Animation after 400 Frames (Cycles-Rendering)
Closed, ResolvedPublic

Description

System Information
Operating system: Win 10-Prof-X64
Graphics card: GTX-1070

Blender Version
Blender 2.80 git.7c438e5366b2 from 28.12.2018

Short description of error

If i render an Animation with Cycles-Engine (GTX-1070) after ca. 400/500 Frames (Time ca. 2 Hour Rendering) the programm will close to the Desktop
without any massage. I can than start the Programm new and after 400/500 Frames (ca. 2 Hour Rendering) it will close to the Desktop too.
Independent of the Blend-File!

P.S.:
Happy new Year! Great work on 2.8.

Details

Type
Bug

Event Timeline

Dirk Richter (dirky2006) renamed this task from Crash by Rendering an Animation after 200 Frames (Cyles-Rendering) to Crash by Rendering an Animation after 400 Frames (Cycles-Rendering).
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Jan 24 2019, 2:54 PM

Is this still an issue with the latest blender beta?
Do you have enough space on your hard drive to render this animation or do you run out of space?

Yes, it ist still an issue in the latest Beta! (blender-2.80-3d8cbb534f82-win64) from 25. January 2019.
I want to render 1000 Frames and after Frame 268 it "crahed" (it will close).
My hard-drive has free memory of 236 GB! and i have 32GB-RAM in my Pc.
If you want i can Upload the Blend-File (27 MB) ?

If you have this problem on every blend file, then it doesn't matter, right?

Does it crash if you render on CPU instead? (Make sure your CUDA/GPU drivers are up to date as well)

This comment was removed by Robert Guetzkow (rjg).

Update: (26.01.2019): If i start Blender from Windows-Console (with Admin-Rights) it works fine and Blender will Render until the Final Frame without crash! If i start Blender from Desktop it will crash(Quiet) after 270 Frames s.t. 260 Frames! It does not matter with CPU or GPU (GTX-1070). Perhaps a Window Problem ? (I use Win-10-Pro-X64, Latest 1809-Update).

@Dirk Richter (dirky2006) Have you tried running Blender with the --debug flag? It will keep the console open and hopefully displays information about the cause.

as @Robert Guetzkow (rjg) suggested try the --debug and perhaps --debug-gpu flags , run from the console and see if there's any interesting log messages shortly before crashing.

Robert Guetzkow (rjg) : Yes, i have running Blender with --debug flag drom console and no crash/exit happens!, it worked well and render all the 2000 Frames perfect!. But when i start it from Desktop (Only a link to Blender.exe) it render max. 300 Frames and exit! It sounds crazy but it is. Please do not invest too much time for me. I'll wait for the next versions and see what happens! Thank You very much.

Dirk Richter (dirky2006) closed this task as Resolved.Jan 28 2019, 9:39 PM
Dirk Richter (dirky2006) raised the priority of this task from Needs Information from User to Normal.