Page MenuHome

Toggling visibility of parent object in outliner using LMB + ctrl is broken
Closed, InvalidPublic

Description

System Information
Windows 10
Graphics card:
Nvidia GTX 1080

Blender Version
2.80 beta
date 2019-01-02 18:59
hash 11f2c65128dc

Short description of error

  1. Using the default start up scene, parent the cube and light to the camera
  1. LMB + ctrl click the camera visibility eye icon, which should toggle the whole hierarchy but

it leaves the camera on and turns off the cube and light

This works in 2.79b

I've attached some simple screenshots to help illustrate this


2.8 on


2.8 off


2.79b on


2.79b off

cheers!

Details

Type
Bug

Event Timeline

Dalai Felinto (dfelinto) closed this task as Invalid.Jan 4 2019, 3:42 PM
Dalai Felinto (dfelinto) claimed this task.

This is working as intended. We are using ctrl+click for isolating, instead of hierarchy hiding.
We can change that, but work on this has been postponed after we get rid of most bug fixes.

See related discussions here: T57857.