Page MenuHome

World settingsHDRI/background node setup
Closed, ArchivedPublic

Description

System Information
Operating system: Intel i5-4200U laptop, Win 8.1
Graphics card: no additional GPU

Blender Version
Broken: blender-2.80-a77b63c56943-win64

HDRI (environment image) only visible if in the World shader settings, a mix shader is used before the output, with a Light Path node connected to the Factor of the Mix Shader node. The actual output of the Light Path node used is not relevant.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Jan 25 2019, 1:07 PM

I can not reproduce this. The HDRI shows up as expected if I just use the standard environment texture node.

Is this still a problem for you with the latest blender beta?

Attached is a rather bad video of the bug.

Does this get solved if you use the latest blender beta and intel GPU drivers? https://downloadcenter.intel.com/product/80939/Graphics-Drivers

Bastien Montagne (mont29) closed this task as Archived.Mon, Mar 18, 5:47 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.

Bug only visible for Win8.1 (latest drivers and blender beta). After updating to Win10, this bug is not visible.