Page MenuHome

HDRI Backgrounds don't light scene
Closed, ArchivedPublic

Description

System Information
Operating system: macOS High Sierra (version 10.13.6)
Graphics card: ATI Radeon HD 4850 512 MB

Blender Version
Broken: 2.8 Beta a77b63c56943
Worked: 2.79b release

Short description of error
If I try to light my scene with a HDRI all objects stays completely black.

Exact steps for others to reproduce the error
-Delete start-point-light
-Under the world tab change color to "Environment Texture"
-Choose a environment texture
-Change to rendered mode

Details

Type
Bug

Event Timeline

Basil (bvlthvsvr) updated the task description. (Show Details)
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Jan 25 2019, 1:05 PM

I can not reproduce this. Is this still and issue for you with the latest blender beta?
I used this HDRI https://hdrihaven.com/files/hdris/noon_grass_1k.hdr

Brecht Van Lommel (brecht) closed this task as Archived.Fri, Mar 8, 5:19 PM
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to investigate, can reopen if more information is provided.