Page MenuHome

Transparent subsurf edit cage occludes underlying vertices.
Closed, ArchivedPublic

Description

System Information
Operating system: Linux Mint 19
Graphics card: GT 630

Blender Version
Broken:
2.80 (sub 40), branch: blender2.7, commit date: 2019-01-04 21:18, hash: a77b63c56943

Short description of error
Maybe it's not a bug, but it's strange anyway and if possible this should be changed: There are cases where a vertex is visible but not selectable. See the file:

Details

Type
Bug

Event Timeline

The reason they are unselectable is because they are inside the edit cage;

If you turn on X-Ray you can select them.

This was also the case in 2.7x.

AFAIK this is not a bug, though it might be useful if the selection occlusion would take the modifiers into account.

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Jan 25 2019, 1:10 PM

@Brecht Van Lommel (brecht) should I just close this or is this something we should take a look at?

Bastien Montagne (mont29) closed this task as Archived.Mon, Mar 18, 5:25 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.