Page MenuHome

Mask and sculpt brushes became invisible in archive after crash
Open, Needs Information from UserPublic

Description

System Information
Operating system: Microsoft Windows 10 Home Single Language
Graphics card: NVidia GeForce GTX 970

Blender Version
Broken: 2.80 beta, 2019-12-04
Worked: 2.80 beta, 2019-12-04

Short description of error
At first, the mask became invisible but it still affected the sculpture, then the system crashed after pressing ctrl+z too many times and when I reopened the archive, the brushes too became invisible but still affected the sculpture

Exact steps for others to reproduce the error
Unknown for mask, brushes after a crash caused by pressing ctrl+z without anything to redo

Details

Type
Bug

Event Timeline

Jacques Lucke (JacquesLucke) triaged this task as Needs Information from User priority.Jan 22 2019, 12:51 PM

I can't reproduce the problem.
Please check if the bug still exists in the latest Blender build.

In given file Mask is not shown (but this is tided to ctrl-M, so can happen unwillingly I guess?), but mask is empty anyway… Brush is visible, do not get any crash on undo… Am afraid we lack a lot of info here. As a reminder:

Please follow our submission template and guidelines, also read these tips about bug reports, and make a complete, valid bug report, with required info, precise description of the issue (only ONE issue per report!), precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.