Page MenuHome

Blender crashes when attempting to modify Spiral curve object.
Closed, ArchivedPublic

Description

System Information
mac OS Sierra 10.12.6
Mac Pro (Mid 2012)
Processor - 2 x 2.66 GHz 6-Core Intel Xeon
Memory - 64 GB 1333 MHz DDR3
Graphics card - NVIDIA TITAN Xp 12287 MB

Blender Version
Broken:
2.79b release
Date: 2019-01-04 11:41
Hash: e6acb4fba094
Branch: blender2.7

Blender crashes when attempting to modify Spiral curve object.

With a new file, Shift A to add Curve / Curve Spirals / Spheric, Click on any parameter in the F6 operator, Blender crashes

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Cannot reproduce here [in both 2.79b release and 2.7 branch]
Tried both redo panel and F6...

(This Addon also hasnt been updated to 2.8 yet)

Do you get any (error) messages when running blender from the command prompt?

Marking as incomplete until we have further information...

Brecht Van Lommel (brecht) closed this task as Archived.Mar 1 2019, 4:37 AM
Brecht Van Lommel (brecht) claimed this task.

Following bug tracker policy, closing report after 7 days due to insufficient information to investigate further. We can reopen the report if more information is provided.