Page MenuHome

2.79b download page's link is broken
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card:

Blender Version
Broken: 2.79b

Short description of error
The download page of Blender 2.79b is broken.

Exact steps for others to reproduce the error
Open http://blender.org and heads to "Download". In the new page, click in "Download Blender", under "Creative Freedom Starts Here". There is no file under https://www.blender.org/download/Blender2.79/blender-2.79b-windows64.msi/

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) closed this task as Resolved.
Philipp Oeser (lichtwerk) claimed this task.

I had this, too. But it seems to be up again (I mean just now...)?

Will close this as Resolved (but feel free to comment again if issues persist...)