Page MenuHome

No button to start benchmark
Closed, ArchivedPublic

Description

I am not able to start the benchmark on a PC. The start window is shown, but there are no buttons on the right side, to choose CPU/GPU, or to start the benchmark. So the windows just sits there and does nothing. I've used it successfully on two other PCs.

Benchmark version: blender-benchmark-1.0b2-windows64

System Info:

  • Windows 10 Enterprise, 64bit
  • GPU: Nvidia Quadro P6000, driver version 391.58.
  • OpenGL 4.6.0

Details

Type
Bug

Event Timeline

Jacques Lucke (JacquesLucke) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jan 16 2019, 6:04 PM

Could you make a screenshot, please?

Jacques Lucke (JacquesLucke) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Jan 17 2019, 12:50 PM

Assigning to Sybren for now. We have to discuss further how to handle the case, since it can't be easily reproduced on our machines here AFAIK.

hi there, I have the same problem on mac. I just downloaded blenchmark, opened it in blender, and just see this:

where's the "Start Benchmark" button?

osx mojave, blender 2.79b

Nicholas Wiswell (kachind) lowered the priority of this task from Needs Triage by Developer to Waiting for Developer to Reproduce.Jun 5 2019, 9:22 PM

Same issue. Windows Server 2016. Incredibly frustrating

Same issue here on two Windows 10 dual Xeon / Quadro computers with all the latest sw updates.

I have the same issue, windows 10, 1080 ti, 4790k.

Downloaded from the website, extracted it with 7zip to desktop. Opening EXE results in the screenshot above.

Here are some console logs when starting if it's useful.

Color management: using fallback mode for management
Color management: scene view "Filmic" not found, setting default "Default"
found bundled python : C:\Users\apham\Desktop\blender-benchmark-1.0b2-windows64\2.80\python

On exit I can't get the entire error, but it's like

Some python info on system_info.gatherSystemInfo(ctx)/stack trace around there subprocess.check_output/getCPUTopologyInformation
FileNotFoundError: [WinError 2] The system cannot find the file specified

Location: <unknown location>: -1
Location: <unknown location>: -1

Saved session recovery to 'C:\Users\apham\AppData\Local\Temp\quit.blend'

This issue actually gets resolved when I run the application as an administrator. So perhaps it's trying to read/write somewhere it doesn't have access to and then it fails.

Francesco Siddi (fsiddi) closed this task as Archived.Thu, Oct 17, 6:32 PM
Francesco Siddi (fsiddi) claimed this task.

Hi Anthony and Nick! We are working on a new version on the benchmark that will be easier to maintain (and fix). Stay tuned for that! I'll close this issue for now since it looks like you found a workaround for it.

oh excellent, cheers Francesco!