Page MenuHome

User interface unresponsive/stutters in full screen mode
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 Home x64 Ver.1803
Graphics card: AMD Radeon RX460, driver AMD 22.19.677.257 (22/9/2017)

Blender Version
Broken: Blender 2.80 (sub 41)

Short description of error
User interface unresponsive in full screen mode. When clicking on items, often nothing happens for a second or two. Happens only in full screen mode. In non-full screen mode, the user interface is very fluid and does not stutter at all.
Exact steps for others to reproduce the error
Click window,Toggle Window Fullscreen. Click on an object in the Blender file. It takes a few seconds to become selected. Also clicking on any menu items at top of screen gives the same problem.

Turn off Window full screen. Click on an object in the blender file. It is selected immediately, all OK.

Details

Type
Bug

Event Timeline

This seems to be a Windows-specific issue. Will need a Windows developer to confirm.

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

@LazyDodo (LazyDodo) can you reproduce this?

@Steven Mark (StevenP), can you still reproduce this in the newest version?

I just retested it with blender-2.80.0-git.936014ea8c74-windows64

The problem is quite a bit better compared to the original version I had, but there is still something not right with the user interface when in full screen mode on my PC. Now for much of the time the GUI responds quickly, but then sometimes it just stops for a second or so. So it's now 90% of the time good, 10% of the time bad. With the previous version it was 90% bad, 10% good.
In windowed mode, the GUI is 100% good with both Blender versions.
Hope this helps you. Cheers, Steven.

Jacques Lucke (JacquesLucke) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Mar 12 2019, 6:30 PM
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Jun 6 2019, 12:49 PM

Is this still an issue with the latest AMD drivers and the latest blender beta?

Demeter Dzadik (Mets) closed this task as Archived.
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a long time. Also cannot reproduce on Windows but I have an nvidia card.

If you still have the issue, feel free to re-open this.