Page MenuHome

Rigify Error HELP
Closed, InvalidPublic

Description

im trying to rig my model but i get this error, im new to blender i need help

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Please share your blendfile and give us exact steps to reproduce the issue:

  • what exactly are you doing in rigify that leads to the error?
Ivan Cappiello (icappiello) closed this task as Invalid.
Ivan Cappiello (icappiello) claimed this task.

from the picture it seems some required leg bone is missing(deleted) or unpainted. I can't spot the heel.002.L (and .R) bone. This could be the problem but I'm just guessing since there are no information. Since the thread is not updated since more than one month and the error it's not reproducible I am closing this as invalid.
I am also point one more time that before reporting bugs users should have the good practice to read the wikis (that people take time to write) and check if the issue is caused by misuse of the tool rather than a bug.
rigify wiki here