Page MenuHome

Add-ons mesh_extra_objects in 2.8
Closed, ArchivedPublic

Description

System Information
Operating system: Windows
Graphics card: Nvidia GTX 1050ti

Blender Version
Broken: 2.80, a1ae04d15a9f, blender2.8, 2018-01-29

Short description of error
Error Add-ons mesh_extra_objects in 2.8

Exact steps for others to reproduce the error
The Add-ons mesh_extra_objects does not appear in this version

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) closed this task as Archived.Thu, Jan 31, 9:40 AM
Philipp Oeser (lichtwerk) claimed this task.

This addon hasnt been ported to 2.8 yet.

This is not a bug though, just needs updating... As soon as it has its bl_info updated to say it is ready for 2.8 it will show up in User Preferences automatically.

Will close this for now.