Page MenuHome

Show Hidden objects not working.
Closed, InvalidPublic

Description

System Info is attatched.


Last working version is nightly from about 3-4 days ago.

Short description of error
Show Hidden objects hast no function.

Exact steps for others to reproduce the error
Hide object via outliner, press alt+h -> object or collection doesnt get unhided.

Details

Type
Bug

Event Timeline

Jacques Lucke (JacquesLucke) triaged this task as Needs Information from User priority.

I can't reproduce it, either it is fixed already or I'm doing something wrong.
Please make a short .gif that shows the error.

Dalai Felinto (dfelinto) closed this task as Invalid.
Dalai Felinto (dfelinto) claimed this task.

This is not a bug. You are mixing hiding collections with hiding objects. We will have a shortcut to unhide all collections soon.

For the records if you Alt+H in the outliner you will reveal but collections and hidden objects.