Page MenuHome

Selecting Collections on Outliner doesn't automatically select all the objects
Closed, InvalidPublic

Description

Blender Version
Blender 2.80 Beta
Hash: 552b2287db86
Date: 2019-02-01 01:46

I think it would be good that when you select a collection on outliner can select all the objects in it right away,
rather than right-click and select hierarchy.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Invalid.
Sebastian Parborg (zeddb) claimed this task.

This is a feature request and not a bug. Feature requests go to: https://blender.community/c/rightclickselect/

then it would be good to include the Feature request link on blender itself?

We tell you in the text when you try to report bugs:

What not to report here
For feature requests, feedback, questions or issues building Blender, see communication channels: https://wiki.blender.org/wiki/Communication/Contact#User_Feedback_and_Requests