Page MenuHome

Collection still visible inside instance, despite option «hide for all»
Closed, ResolvedPublic

Description

2.80 (sub 45), 168d3fd528c4, 2019-02-27 01:36

It is hiding only if I switch editability but not return back after switching back.
It looks bugged or just very inconsistent and unpredictable behaviour.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Confirmed, Medium priority.Feb 28 2019, 11:25 AM
Dalai Felinto (dfelinto) lowered the priority of this task from Confirmed, Medium to Needs Information from User.Mar 1 2019, 3:00 PM

Please attach the .blend you used for the video.

Here it is

Visibility just do not updates. And it is not a problem of file-data, because looks okay after reloading file.

To reproduce click Alt+LMB on visibility of Collection 1 (original),

Philipp Oeser (lichtwerk) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Mar 19 2019, 9:24 AM
Dalai Felinto (dfelinto) closed this task as Resolved.Mar 19 2019, 8:08 PM

The bug was indeed happening in the version you mentioned. It seems fixed in master now though.