Page MenuHome

Requiring OpenGL 3.3 for a Blender 2.8 scene but not the application.
Closed, ArchivedPublic

Description

System Information
Operating system: win10 1809
Graphics card: RTX2080 *2

Blender Version
Broken:
blender-2.80.0-git.0ba143a1d675-windows64

Worked: (optional)

Short description of error
I finished working on a scene last night in 2.8. This morning I tried to open the file and got a "Blender requires a graphics driver with at least OpenGL 3.3 support." error. I am able to open other 2.8 files without the error. If I load the start up file then open the scene I want to open it gives me the same error and Blender closes.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

CKLLS (YaoFq) removed a subscriber: CKLLS (YaoFq).
CKLLS (YaoFq) added a subscriber: CKLLS (YaoFq).
Julien DUROURE (julien) closed this task as Archived.
Julien DUROURE (julien) claimed this task.

Seems this is a perfect duplicate of T62343, closing