Page MenuHome

Screen blinks and blender crashes randomly.
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10
Graphics card: Nvidia GTX 860M
More info: Intel Core i7-4710MQ CPU, 16GB RAM Quad Core.

Blender Version
Version: 2.79b

Short description of error
While working with Blender, sometimes the screen will blink/flash once and it will go white for about a second or two before completely shutting down Blender. It happens at random. Sometimes I can work for hours without it happening, sometimes it happens on the first minute and it keeps on crashing multiple times in a row after starting Blender. My assumption is that I am missing some kind of software that Blender needs to be able to work but I could not find any information about software/system requirements for Blender. I am more than certain that I cover the Hardware Requirements.

EDIT: When my screen blinks/goes black, my taskbar and everything goes black as well. The WHOLE screen. It is possible that my driver is crashing but I have it updated and everything so I can't seem to find what the reason is. It is also creating crash logs constantly every time Blender/My Driver crashes.

Exact steps for others to reproduce the error
Starting up Blender and casually using it until it crashes. Sometimes the crashes might be more frequent when using more advanced models but I've worked with advanced and heavy models for hours so I doubt that is the problem.

Based on the default startup or an attached .blend file (as simple as possible).
There are no specific files. It happens to every file I load.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Do you have the latest nvidia drivers for your card?

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.