Page MenuHome

Workbench solidmode Multisampling broken
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX TITAN X/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 417.01

Blender Version
Broken: version: 2.80 (sub 51), branch: blender2.7, commit date: 2019-03-25 00:55, hash: rB07f6be87a97e
Worked: edbf15d3c044, 2018-11-28

Short description of error
Looks like the workbench AA is not functioning. Multisampling under Viewport->Quality has no effect anymore.
Wireframe looks good.

Broken:

Worked:

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) lowered the priority of this task from Needs Triage by Developer to Confirmed, Medium.Mar 25 2019, 5:27 PM

Hmm Not able to reproduce.

But it could be that it was fixes last week T62810

Could you try with latest build?

Jeroen Bakker (jbakker) lowered the priority of this task from Confirmed, Medium to Needs Information from User.Mar 26 2019, 9:07 AM
Daniel Paul (DaPaulus) closed this task as Resolved.Mar 27 2019, 11:18 AM

It was fixed before I could report it. You guys are crazy!
Just looked at it, it is fixed. :)