Page MenuHome

f-stop focus Don't works for Grease pencil
Closed, ArchivedPublic

Description

System Information
Operating system: 64 bit
Graphics card: nvidia geforce gt 840

Blender Version
Broken: blender-2.80-72ede30d0f97-linux-glibc224-x86_64

**Hello. F-stop focusing don't works for Grease pencil while that is a real object in blender 2.8*

Here is a very brief and short video that i explained the problem in it. thank you

Details

Type
Bug

Event Timeline

This comment was removed by ali (endsmart).
Antonio Vazquez (antoniov) closed this task as Archived.
Antonio Vazquez (antoniov) claimed this task.

This is not a bug, but a missing feature. In future version we want integrate grease pencil with Eevee and this is one of the features of this integration.

Today, you could simulate the DOF using a grease pencil blur FX.

As this is not a bug, I'm going to archivathe the task.