Page MenuHome

Glow points appear during the use of "bloom" in eevee render output
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce RTX 2080/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 419.67

Blender Version
Broken: version: 2.80 (sub 53), branch: master, commit date: 2019-03-30 19:37, hash: rB700346d377dd
Worked: (optional)

Short description of error
Under 4k resolution circumstances,Glow points appear during the use of "bloom"
But this is not the case with low resolution.(2k or 1080p)

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Apr 2 2019, 11:39 AM

Please attach a (simplified) .blend file to reproduce the issue.

Brecht Van Lommel (brecht) closed this task as Archived.Apr 9 2019, 1:37 PM
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to investigate the issue, we can reopen the report if all the required information is provided.