Page MenuHome

2.8 - cycles disabled after opening from video editor through splash
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: Quadro K2200/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 391.33

Blender Version
Broken: version: 2.80 (sub 53), branch: blender2.7, commit date: 2019-03-31 21:52, hash: rBb936d7b16c62
Worked: (optional)

Short description of error
Cycles engine disabled or not recognised after opening file from Video Editor

Exact steps for others to reproduce the error


rendered animation with cycles
go to video editor
rendered pngs to mp4

ctrl-o from video editor with no changes since rendering to video
click on blender splash for recent files from inside open file window

open previous file through splash
no cycles
open older saved version of file through splash
no cycles

check cycles add-on
already enabled

close blender
run new blender default
cycles working

Details

Type
Bug

Event Timeline

Craig Dolphin (craigdolphin) triaged this task as Needs Information from User priority.

I cannot reproduce this issue on the 5/28/2019 build of blender on Win 10 using the described steps. Your blender version build is from March. Try updating to the current version and see if you can reproduce the issue.

If you can still reproduce it after updating your blender version then upload the affected blender save file with the broken cycles.

Demeter Dzadik (Mets) closed this task as Archived.
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a long time.