Page MenuHome

always crashing when I'm trying to add normal textures or modify materials
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 850M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 417.35

Blender Version
Broken: version: 2.80 (sub 54), branch: blender2.7, commit date: 2019-04-07 15:02, hash: rB75f551facaf0
Worked: (optional)

Short description of error
I use blender to modify some blend files are on another computer on the network from my device and as I noticed it keeps crashing for frivolous reasons like adding textures and so on.

Exact steps for others to reproduce the error
adding textures and modify materials on blend file that on another computer on my network.

[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Can't reproduce this on my end.

Does it help if you use the latest nvidia drivers? https://www.nvidia.co.uk/Download/driverResults.aspx/145618/en-uk

Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.