Page MenuHome

Right click mouse menu
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 980 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 419.35

Blender Version
Broken: version: 2.80 (sub 55), branch: blender2.7, commit date: 2019-04-09 18:12, hash: rB009dbc2bc9fb
Worked: (optional)

Short description of error
Right click mouse.
Is this how it should work?

Exact steps for others to reproduce the error
Right click mouse.

Details

Type
Bug

Event Timeline

That's not a bug. Load factory settingsor delete your current custom hotkey py files in preferences and assign a new one again or manually correct your custom hotkeys py file. I had this problem before, it emerges because of API changes in recent builds and your custom hotkey py file that you load up on startup which causes conflicts because it's referring to old api commands that don't exist anymore.

William Reynish (billreynish) closed this task as Invalid.

We don't consider this a bug - the API changed at some point, meaning that keymaps created during the early part of the beta period will unfortunately stop working.

You can update your custom keymap, or go back to the default keymap by doing File > Load Factory Settings.

Sorry for the inconvenience.