Page MenuHome

Blender 2.80 Build crashes without opening.
Closed, ArchivedPublic

Description

System Information
Windows 7 Pro 64-bit, SP1
Dell Precision Mobile Workstation M4600
500 GB HDD
Intel Core i7, 2nd Gen 1,83 gHz, 8-core
8 GB DDR3 RAM
AMD Firepro M5950 Mobility Pro

Blender Version
Broken:
Blender 2.80 009dbc2bc9fb
Won't open to startup.
Terminal Doesn't report any errors.
Screen flashes white once and Windows reports that the graphics driver has crashed and since recovered.
Blender workspace window is gray and flat and does not respond until killed.

Exact steps for others to reproduce the error
This build may just not like my build, but downloading the stated version should test that.

Blender 2.79b works fine.

Details

Type
Bug

Event Timeline

Clément Foucault (fclem) closed this task as Archived.Thu, May 2, 5:13 PM

This is most likely a driver bug and we cannot do much about this. We decided to not support pre-GCN hardware from AMD since they do not offer substantial driver maintenance.

You could try updating your drivers or update to windows 10 but there is not much we can do on our side sorry.