Page MenuHome

Just downloaded, crashes on startup
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 (version1803)
Graphics card: NVIDIA Geforce gtx 1070

Blender Version
Broken: 2.79.0.0
Worked: never

Short description of error
I can't launch Blender at all. Every time a console pops up and says "AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead", and then crashes.

Exact steps for others to reproduce the error

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

Please try the latest daily 2.79 build from here, and see if the problem still exists:
https://builder.blender.org/download/

Philipp Oeser (lichtwerk) closed this task as Archived.
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.