Page MenuHome

Bug en la viewport
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: Intel(R) HD Graphics 520 Intel 4.4.0 - Build 21.20.16.4534

Blender Version
Broken: version: 2.80 (sub 57), branch: master, commit date: 2019-04-16 20:13, hash: rB5d8030b8f3cf
Worked: (optional)

Short description of error
error a la hora de rotar y cambiar de vistas

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Good afternoon, my reason for reporting the following in blender 2.8 even knowing that it is a beta is an error that lets me know if it is from my computer or the software that we have up to date, when the view has been broken or changed . a visual error I report it for the reason that when watching tutorials or friends do not present this problem I have updated the driver I appreciate the attention and have a good afternoon.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Invalid.
Sebastian Parborg (zeddb) claimed this task.

We only accept reports in English, sorry.

Your clip start and end is way to badly configured. That is why you have issues. Just use the default values. (Hover your mouse over them and hit backspace.