Page MenuHome

Can't rename collections via F2
Closed, InvalidPublic

Description

System Information
Operating system: Linux-4.15.0-46-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 390.116

Blender Version
Broken: version: 2.80 (sub 57), branch: blender2.7, commit date: 2019-04-15 23:42, hash: rB5ac7675f4c9c

Short description of error
Can't rename collections via F2

Exact steps for others to reproduce the error
In outliner all objects can be renamed via F2 except collections. It's looks like a bug, because of inconsistency

Details

Type
Bug

Event Timeline

Jacques Lucke (JacquesLucke) closed this task as Invalid.
Jacques Lucke (JacquesLucke) claimed this task.

It's not a bug as it is working as intended. Collections cannot be renamed this way yet (see rB8b9b3422eb1).

Therefore this is a feature request, I'm closing it for now. Maybe this will be implemented later.

Luckily, it does not make a lot of sense to use this in the outliner because you can just double click on an item.