Page MenuHome

Sometimes Node Substitution/Change to Other Node Randomly
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 7 SP1 64-bit
Graphics card: Geforce GTX 670

Blender Version
Broken: 2019.04.30 22:49
Worked: (optional)

Short description of error

Sometimes, one node Substitution/Change to other Node, randomly. I can not give a .blend file, because this issue occurs randomly.

Example:

 Node A1

       >> Node A2

Node B1

      >> Node B2

......

Sometimes this change randomly like:

Node A1

      >> Node B2

Node B1

      >> Node B2

......

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Sorry for this, but I have trouble understanding what exactly is meant here.

Please try to explain when this substitution/change happens (or should happen)...

  • Is this happening on duplication?
  • Is this possibly related to the Node Wrangler addon?

No, not duplication.

Example:

  • I have two node group = Group A1, Group B1.
  • And I have one group in Group A1, name is Group A2.
  • And I have one group in Group B1, name is Group B2.

    Example, sometimes, I open "Group A1" and see, "Group A2" changed to "Group B2". This occurs randomly.

Is this possibly related to the Node Wrangler addon?

>> I don't know. I will try without Node Wrangler addon.

I disabled "Node Wrangler", but problem continue and occurs randomly.

Usually change with one after or before node.

Example: Main node group is "GroupA". And other node groups "GroupB1", "GroupB2", "GroupB3", "GroupB4".

GroupA

     >> Group B3

Randomly change like:

GroupA

     >> Group B2

We cannot investigate this if we don’t have a proper way to reproduce it. The fact that it happens randomly is not that relevant here, we need a file and some actions to do on it, which will eventually lead to that node 'replacement'…

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to reproduce the issue, we can reopen the report if we can figure out how to redo this.