Page MenuHome

Shutdown at Shader Preview and Render
Open, Waiting for Developer to ReproducePublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: Quadro K4200/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 425.31

Blender Version
Broken: version: 2.80 (sub 57), branch: blender2.7, commit date: 2019-04-17 19:26, hash: rBb46245470f79
Worked: (optional)

Short description of error
Running flip fluids, particles and PBR materials on cycles.
All OK until I open the shader preview and try to render. Viewport render and lookdev are ok.

Exact steps for others to reproduce the error
Open shader preview or render an image.

Details

Type
Bug

Event Timeline

Had temporary success by disabling the caustics. Not a repeatable fix.

Successfully fixed by closing the secondary window used on a dual screen setup.
Caustic re-enabled.

Repeatable fix.

@Clément Foucault (fclem) I'm guessing that issues with more than one monitor is a driver issue and not a blender issue, right?

All drivers up to date. I'm wondering if I'm not just running out of memory.
Shutdowns now happen when scaling the shader preview window and at render. Back to square one.
If blender manages to generate the particle systems for spray, bubbles and foam, the render goes through no problem. I've started testing settings to reduce the strain on memory.

Doesn't seem to be related to Opengl.

@Adam Zachary Coogan (Armitheus) can you see your RAM usage to see if blender is being killed by the OS?

Not running out of memory. Not even close. Still, got back to a more stable workflow by reducing render to 75% and enabled progressive render.

Now the only time I get shutdowns is when I mess with shader parameters and open the shader preview.

Sebastian Parborg (zeddb) triaged this task as Waiting for Developer to Reproduce priority.May 10 2019, 10:23 AM