Page MenuHome

Blender won't open
Closed, ArchivedPublic

Description

System Information
Operating system:
Graphics card: GTX 1050

2.79b
Broken: may 5 2019
Worked: may 4 2019

every time I try to open my blender application the command window opens, then the actual software opens for a second with a grey screen then it closes

I simply opened the software on the hardware listed above
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Related Objects

Duplicates Merged Here
T64516: Blender won't open

Event Timeline

Can you try opening a Command Prompt / Shell window and running Blender from there to capture any messages that are displayed before it exists?

Also, what operating system are you running?

You mention 2.79b. Is this the official 2.79b, or a version of 2.79 experimental where the version from May 4 worked and the version of may 5th did not work, or is it the same 2.79b version that quit working one day?

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.May 10 2019, 3:22 PM
Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to reproduce the issue, we can reopen the report if more information is provided.

Most likely the latest builds will fix it though.