Page MenuHome

crashes randomly
Closed, ArchivedPublic

Description

System Information
Operating system:macos mojave
Graphics card:

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Hans Goudey (HooglyBoogly) triaged this task as Needs Information from User priority.

In order for the report to be useful, you'll have to provide more information. What are you doing when it crashes? Can you find some sort of pattern in the "random" crashing? Without that info I don't think the developers will find the report helpful.

Demeter Dzadik (Mets) closed this task as Invalid.Jul 17 2019, 2:08 PM
Demeter Dzadik (Mets) claimed this task.
Brecht Van Lommel (brecht) changed the task status from Invalid to Archived.

This report was closed because not enough information was provided to reproduce the issue, it can be reopened if more information is provided.