Page MenuHome

pie adon menue does not show options for armature
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce 940MX/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 376.54

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-06 00:27, hash: rB8b2b79c2108b
Worked: (optional)

Short description of error
the option within the pie menu addon to switch modes shows blank when Tab is pressed on an armature, this issue has been present since the api freeze.

Exact steps for others to reproduce the error
-enable the pie menu addon in the preferences
-add or select any armature in your scene

  • press tab, you will see that that there are no options presented unless you go to the top of the window and select the mode.

Details

Type
Bug

Event Timeline

Can I ask for this to be taken down please it was a misclick.

William Reynish (billreynish) triaged this task as Needs Information from User priority.
  • Please provide exact steps to reproduce the issue
  • Please fill out the form fully

Can I ask for this to be taken down please it was a misclick.

You can edit the description

Brendon Murphy (meta-androcto) raised the priority of this task from Needs Information from User to Confirmed, Medium.

hi, thanks for the report, I can confirm, also there's the grease pencil object modes to add and some clean up. I will attend to this soon
Thanks for the report.

fixed also the grease pencil object modes. the addon still needs some clean up internally which will be followed up on.
closing as this bug is resolved