Page MenuHome

Instance meshes + Multiresolution = kill blender
Closed, InvalidPublic

Description

System Information
Operating system: Linux-4.15.0-50-generic-x86_64-with-Ubuntu-18.04-bionic 64 Bits
Graphics card: GeForce GTX 1070 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 390.116

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-06-04 22:32, hash: rBe80cbdac331a
Worked: (optional)

Short description of error
If you sculpt an object with multires modifier and these object shares mesh with other witch have multires too blender fall down

Exact steps for others to reproduce the error

add multires modifier to an object
Subdivide some times
duplicate the object instancing (alt+D)
sculpt some one
blender crash

this does not happen with all the brushes but with the majority

Details

Type
Bug

Event Timeline

Can't reproduce here with latest master, no crash.

Operating system: Linux-4.15.0-48-generic-x86_64-with-debian-stretch-sid 64 Bits
Graphics card: GeForce GTX 750 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 384.130

(Only weird thing I noticed was that nothing happens when you undo/redo individual sculpts steps with instanced multires objects - only see changes when you undo/redo a mode switch. Wonder if that's worth a report?)

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

As already asked, does this happen with the latest blender build?

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.