Page MenuHome

Knife tool always cutting through, precision bug.
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 960/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.64

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-09 21:43, hash: rB030c7df19da9
Worked: (optional)

Short description of error
[Knife tool always cutting through]

Exact steps for others to reproduce the error
[The "knife" tool is cutting through the object even with the "cut trought" off.
But if I change the "View Clip End" to 1000cm the problem stops happening]
[Based on the default startup or an attached .blend file (as simple as possible)]
File:


Video: https://youtu.be/AtPa2XsKuaM

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Invalid.
Sebastian Parborg (zeddb) claimed this task.

Not a bug, if you reset the clip start/end to the default values, it works as intended.
So it is simply the a case of bad user settings.