Page MenuHome

Viewport Axis line alpha is hardcoded
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 1080 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.64

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-11 23:43, hash: rB6529d20d79a5
Worked: (optional)

Short description of error
Alpha of the colored grid axes inside viewport is hardcoded. Therefore it is not possible to make them more transparent to make them less distracting. Grid itself has alpha value which can be adjusted, but the viewport axes do not. Ideally, the viewport axes should use alpha of the grid.

Exact steps for others to reproduce the error

  1. Try to change alpha of the viewport grid axes

Result: There is no way to change alpha of the viewport grid axes to make them less distracting

Expected: Viewport grid axes use grid alpha value.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) closed this task as Archived.
Sebastian Parborg (zeddb) claimed this task.

This is not a bug but a feature request and should go to: https://blender.community/c/rightclickselect/

This is not a bug but a feature request and should go to: https://blender.community/c/rightclickselect/

I've reported two very similar issues not that long ago (hardcoded colors), and both were considered bugs and solved shorty after:

That might be, but this time the project lead (Brecht) and I do not consider this a bug but missing functionality.