Page MenuHome

Corrupted File
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 1050/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 419.72

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-15 22:35, hash: rB87de71a8aaa0
Worked: (optional)

Short description of error
I saved a file, and when trying to load it (I had more people test it and they found the same issue), seems like the file was corrupted: meshes are in the fale and can be loaded, but objects dissapeared and are not to be found within the file; interface parts duplicated (workspaces, properties editor)...

However, the .blend1 file automatically saved just a moment before works just fine. I'm attaching both files.

Exact steps for others to reproduce the error
Load file: nothing in the viewport. In the outliner you should find orphan meshes, but the objects are gone. .blend1 file works well, to see the difference.

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

thanks for the report, but we won't be able to do much with just that info, unless you can provide us with a consistent, reproducible way to reproduce the file corruption…

Mmmm I understand. Unfortunately, I don't know how this came to happen, only thing I did for sure was saving the file with Ctrl+S. Seems like the .blend1 is from right before that, as I haven't seen a big difference between it and the file that I saved myself, so I'm not sure I did anything else before saving. I'm also sure I didn't quit Blender while saving because I was recording a video and I kept talking for a few minutes after saving, before closing Blender. I'm sorry, I thought sending the corrupted file could give you some clue about the problem :(

Bastien Montagne (mont29) claimed this task.

OK, archiving for now then, we can always re-open when more info is available. Thanks for the report anyway. :)