Page MenuHome

Instalation of add on: Import autoCAD DXF
Closed, InvalidPublic

Description

System Information
Operating system: Windows 8.1
Graphics card: GeForce GT 745M

Blender Version
Broken:
(example: 2.79b release)

Worked: (optional)

Short description of error
Wanted to import DXF file so have to get to the Add ons.
Add on: Import autoCAD DXF does not work. Seems like it has not instalation file in the provided path.

Exact steps for others to reproduce the error
File - > User preferences -> Add ons - > Thick in "Import autoCAD DXF fortat" -> Install Add on form File - > get to the place with a provided path and no file found.

Details

Type
Bug

Event Timeline

Reinstalation of Blender 2.79 from the same .exe file.

Brendon Murphy (meta-androcto) closed this task as Invalid.EditedJul 23 2019, 12:38 PM

hi, this is difficult to understand. Blender 2.79 has dxf support built in. There is no need to be installing anything. closing as invalid. Feel free to reopen if the issue relates to addons included in blender and please try to explain what the issue is in small easy to understand steps. Thanks, closing as invalid.