Page MenuHome

A sudden shutdown of the program
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card: Geforce 1050

Blender Version
version: 2.80 (sub 74), branch: master, commit date: 2019-06-22 15:47, hash: ab9492648398, type: Release
build date: 22/06/2019, 08:53
platform: Windows

The program unexpectedly closes each time the newly created shader is modified. Editing using the context menu "Material"

  1. you need to assign a matrial to the object (a complex object from several dozen faces)
  2. create second material for the object.
  3. add it to several faces
  4. edit the color of the material for a few seconds.
  5. the blender turns off.

I'm sorry for the trouble if it's my fault...

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

I can't reproduce this, are you using the latest nvidia drivers?

@Sebastian Parborg (zeddb) pretty sure that this should be resolved by ae6300a8b74b, as well as T66082 probably.

Bastien Montagne (mont29) closed this task as Resolved.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity, assuming this has been resolved. Due to the policy of the tracker archiving for until required info/data are provided.