Page MenuHome

Image Metadata is shown as raw XML
Closed, ArchivedPublic

Description

System Information
Operating system: Darwin-18.6.0-x86_64-i386-64bit 64 Bits
Graphics card: AMD Radeon Pro 455 OpenGL Engine ATI Technologies Inc. 4.1 ATI-2.9.26

Blender Version
Broken: version: 2.80 (sub 74), branch: blender2.7, commit date: 2019-06-12 18:00, hash: rB2404220e80a9

Short description of error
The metadata of a regular image file (for example, from Photoshop) is displayed as raw XML.

Exact steps for others to reproduce the error

  • open the sample.png in the Image Editor
  • see the Metadata panel

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

Adding support for XMP would be good, but this is not a bug.

It could just be hidden.