Page MenuHome

Gear
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.86

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-06-29 20:58, hash: rBbe060c3990ad
Worked: (optional)

Short description of error
I tried to modify the gear properties and didn´t happen anything

Exact steps for others to reproduce the error
I added a gear and I tried to modify the properties

Details

Type
Bug

Event Timeline

Germano Cavalcante (mano-wii) closed this task as Invalid.

Please, next time inform the name of the addon.
I'm not sure the purpose of those properties, but it seems they were made to work like that.
I don't think it's a bug, but in doubt...
@Michel Anders (varkenvarken), feel free to reopen.

@Germano Cavalcante (mano-wii)

i think gear is part of this official Blender addons. After genarated mesh is not possible edit custom properties on opensuse linux

dark999 (dark999) reopened this task as Open.Jul 5 2019, 9:29 PM

These properties are required. Through to these properties, you can return to editing the gear. In the context menu there is the item "Change Gear"

Brendon Murphy (meta-androcto) closed this task as Resolved.

closing as resolved. The properties are there by design.

These properties are required. Through to these properties, you can return to editing the gear. In the context menu there is the item "Change Gear"