Page MenuHome

WHEN THERE ARE MANY LIGHTS IN THE SCENE FORGOTTEN TO BE TURNED OFF RENDER VISIBILITY IN OUTLINER - RENDER CRASHESS
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.16299 64 Bits
Graphics card: GeForce GTX 960M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 369.09

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-05 06:13, hash: rB66684bdff30f
Worked: (optional)

Short description of error
WHEN THERE ARE MANY LIGHTS IN THE SCENE FORGOTTEN TO BE TURNED OFF IN RENDER VISIBILITY - RENDERING CRASHES

Exact steps for others to reproduce the error
I made a scene with very simple mesh with medium verts and have a noise textured procedural World,
Different point lights or spotlights were tried by copying the lights in the outliner
I choosed the 3 point lamps that and turn of others in viewport.
I forget to turn off Render visibility of lights that ı dont need and click render imagine
Render windows opened up but Blender Crashed in no time.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

This graphics driver is too old, you need the latest driver from the NVIDIA website.

If the issue persists after that, please submit a new bug report, provide a .blend file, and don't write the title in all caps.

Yes, the problem is solved. I think it was about my computer or an one-time crash . Sorry. I am new to reporting bugs. Sometimes some crashes happen for one time only. I just wanted to report it because there might be a common problem with others to have crash due to the having too much lights in scene.

And sorry for the Tittle in Caps, I ve read the instructions of reporting bug. But I didnt see that in the instructions.

Best Regards,