Page MenuHome

VSE, 2.8: Missing update of keys on TimeLine of animated strips
Open, Confirmed, MediumPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 750 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 417.35

Blender Version
Broken: version: only 2.80 (sub 74), downloaded 2019-07-12 hash: 8d4800990ce1
Worked: (optional)

Short description of error
Keys on TimeLIne are not updated on:

  • selection of animated strip or
  • moving strip via Shft+S or
  • moving strip via Remove Gaps or Insert Gaps

Exact steps for others to reproduce the error

  1. Open Demo Blend-File (no animated strip should be selected -> no keys shown on TimeLine)
  2. click A (all strips are selected, keys are missing on TimeLIne)
  3. move Playhead a bit (all keys are shown on TimeLine)
  4. RMC -> select Remove Gaps (keys on TimeLine are not updated)
  5. same with Shift+S or Insert Gaps

On my system the short cuts for Remove Gaps (Space Bar) and Insert Gaps (Shft =) are not working. Space Bar starts the animation.
(Shall this be reported as separated bug report?)

The problem is related to T66353

Details

Type
Bug

Related Objects

Event Timeline

Sorry, my mistake, it should read:
On my system the short cut Insert Gaps (Shft =) is not working.
(Shall this be reported as separated bug report?)

Sebastian Parborg (zeddb) triaged this task as Confirmed, Medium priority.

I can confirm this issue. It seems like some update is missing (as the keyframes shows in the timeline on refresh).

@Roland Grumbrecht (dnalorjb) You do not have a US ANSI keyboard right? The shortcut issue is a known problem in that case. (So no need to report it)