Page MenuHome

crash report
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: AMD Radeon HD 7700 Series ATI Technologies Inc. 4.3.12618 Core Profile Context 13.251.0.0

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-11 13:50, hash: rB06312c6d2db8
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]
several crashes and blue screen!
Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

i was just testing this built and after maybe 10 minutes crashed and brought blue screen!

Details

Type
Bug

Event Timeline

The given information are not enough for us to replicate the issue. Please describe what steps you have taken that resulted in the crash. The following link may help you improve the current bug report.

Given that you've experienced blue screens this issue might not originate from Blender and caused by other issues with your OS or drivers.

I opened the program 3 times. The first 2 crashes happened imedeatly after using new work space view (xyz) navigator. Then I copied blender folder to my c drive. This time i used the same navigator( not crashed yet), changed some setting and activated 3 button ( tablet and pen), then created cube , added edge loop and boom! Crashed again!

can you check if youe hardware fit on minimum requirement to use Blender
can you try to download and use Blender 2.79B https://www.blender.org/download/
it work?

https://code.blender.org/2019/04/supported-gpus-in-blender-2-80/

I've got all recommended requirements. And all 2.79 builts worked fine on this device.

@mohsen (mos) Could you run blender_debug_log.cmd which can be found in the install directory and try to cause a crash? It will log all errors into a file and makes it easier to identify issues. Once you have a log file of a crash please upload it here.


Here is the log you requested. I ran the...CMD file and made the blender to crash.
Regards

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

This graphics card is below the minimum requirements, we require GCN 1st gen or newer and this is a Terascale card.

However installing the latest graphics driver from the AMD website will likely help, the driver version you have now is from 2013.
https://www.amd.com/en/support